<< All Posts

Fixing Git Error: git-remote-https.core on OpenBSD


If you type git clone and it creates a file with this name: git-remote-https.core that means you need to upgrade your git or ssl. So let’s do that!

First make sure you have the variable PKH_PATH with the mirror to get port files:

$ echo $PKG_PATH
http://openbsd.cs.toronto.edu/pub/OpenBSD/5.7/packages/amd64/
$
$ sudo pkg_info | grep git
git-1.9.3           GIT - Tree History Storage Tool
$
$ sudo pkg_add git
quirks-2.54 signed on 2015-03-08T12:33:05Z
git-1.9.3->2.3.0: ok
Read shared items: ok
Look in /usr/local/share/doc/pkg-readmes for extra documentation.
$

That’s it!


<< All Posts

rodolfo.io

🇧🇷 🇨🇦
Runs on OpenBSD 🐡